
C h a p t e r  4   Chapter  3
Using INterraFAX

This chapter introduces the INterraFAX product and its features. It 
provides instructions for using INterraFAX in conjunction with 
INterraWEB, INterraDESK, and INterraDESK for Outlook.

This chapter assumes you have the INterraFAX client application 
installed on your computer and INterraFAX has been installed and 
configured properly on the server. 



3-2 INterra Client User Guide
Understanding INterraFAX
Fax services provided by computer software have come of age in their 
integration with telephony and in their general application and usefulness. 
INterraFAX is such an application. INterraFAX works in concert with the 
INterra suite of telephony products to provide the convenience and 
privacy of having fax messages in a unified mailbox.

INterraFAX provides the following features:

• Personal fax services. With INterraFAX, you can view, print, send, and 
receive faxes at your workstation using INterraWEB, INterraDESK, 
or INterraDESK for Outlook interfaces, Microsoft Windows 
Explorer, or any Windows application. 

• Receiving faxes in your inbox. The ability to receive faxes in your 
inbox.

• Creating fax attachments. While sending or forwarding faxes, you can 
select a cover page or add a note that is attached to the fax being sent. 
You can select a company logo and a signature to include in the cover 
page.

• Automated fax services. INterraFAX offers several automated fax 
services. These include fax back capability, fax-on-demand within the 
same phone call, fax store-and-forward services, and fax broadcasting 
and multicasting.

• Xerox Textbridge OCR support. INterraFAX is updated to the latest 
version of Xerox Textbridge OCR, which allows you to convert your 
faxes to editable text files.

• Windows Address Book services. INterraFAX supports the Windows 
Address Book and allows you to create, organize, modify, and delete 
fax contact and distribution list information. The Windows Address 
Book gives you the ability to import multiple read-only phonebooks 
from other existing data sources. 

• Intelligent fax board and modem support. INterra supports Brooktrout 
TR114 intelligent fax boards and selected Comtrol modem boards.
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Using INterraFAX
INterraFAX is an add-on application you can use to create, view, 
annotate, forward, delete, and convert a fax to text.

With INterraFAX you can send faxes to other mailbox owners, company 
fax machines, or fax machines on external lines. You can also broadcast 
faxes, and you can send faxes with a cover page and with an attached 
note.

Faxes created as computer-generated faxes are generally of higher quality 
than those transmitted using a standard fax machine. Cleaner faxes are 
also converted to text much more reliably by Optical Character 
Recognition (OCR) applications.

The following is a list of tasks that can be performed using INterraFAX:

• Creating a fax
• Sending a fax
• Sending a fax to a INterra box from a fax machine
• Viewing a fax
• Annotating a fax
• Printing a fax
• Exporting a fax
• Converting a fax to text
• Forwarding a fax
• Archiving a fax

NOTE: If you live in the UK or Australia, or use older style U.S. fax machines, you will 
need a Fax Only box to receive faxes. Ask your System Administrator for 
details.
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Creating a Fax
INterraFAX lets you create a fax to send to another mailbox owner or any 
fax machine from most Windows applications.

Figure 4-1.  Sending Faxes

Creating a Fax from Any Windows Application

➤ To create a fax from any Windows application

1. Open a Windows application.
2. Type the fax.
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3. Select File > Print to open the Print dialog box or as appropriate for 
your application.

Figure 4-2.  Print Window

4. Select the Down Arrow to the right of the Name field to view a list 
of print drivers.

5. Select the INterraFAX driver to view the INterraFAX driver in the 
Name field.
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6. Select OK to open the Log in to INterra Server using TCP/IP 
dialog box.

Figure 4-3.  Log in to INterra Server Window

7. Type your mailbox passcode.
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8. Select OK to view the Fax Machine tab options from the 
INterraFAX window.

Figure 4-4.  INterraFAX Window

NOTE: You can send your fax to single or multiple fax machine(s), to single or 
multiple INterra box(es), or as a broadcast to multiple recipient(s) at a 
specific time.

9. Refer to the appropriate section.
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Creating a Fax from INterraDESK for Outlook

➤ To create a fax from INterraDESK for Outlook

1. Select New Fax Message from the Outlook Toolbar to open the 
INterra FAX dialog box.

2. Select the file type in the Files of Type window.
3. Navigate to the file you wish to send as a fax.
4. Select Open to launch the application that the file is associated with 

and to open the INterraFAX Print Control box.
For information on sending the fax, see “Sending a Fax” on page 
4-14.

Creating a Fax from Windows Explorer

➤ To create a fax from any Windows Explorer

1. Open Windows Explorer.
2. Right-click the file you want to send as a fax.
3. Select Send To.
4. Select INterraFAX.

If it is a supported file type, the INterraFAX Print Control dialog 
box opens. Depending on your INterraDESK preferences, you may 
need to select a network protocol and/or log in to INterra.

For information on sending the fax, see “Sending a Fax” on page 
4-14.
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Setting up New Contacts for a Phonebook
➤ To set up new contacts for a phonebook

1. Select Start > Programs > Accessories > Address Book to open the 
Address Book window.

Figure 4-5.  Address Book Window

2. Select New.
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3. Select New Contact to view the Name tab from the New Contact 
Properties window.

Figure 4-6.  New Contact Properties Window

4. Type the first name of the contact in the First field.
5. Press <Tab> to the Middle field and type the middle name of the 

contact.
6. Press <Tab> to the Last field and type the last name of the contact.
7. Type information in all fields.
8. Select all tabs and type information in all fields.
9. Select OK to view the contact name from the Address Book window.
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Setting up a New Group for a Phonebook
➤ To set up a new group for a phonebook

1. Select Start > Programs > Accessories > Address Book to open the 
Address Book window.

Figure 4-7.  Address Book Window

2. Select New.
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3. Select New Group to open the New Group Properties window.

Figure 4-8.  New Group Properties Window

4. Type the group name in the Group Name field.
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5. Select Select Members to open the Select Group Members window.

Figure 4-9.  Select Group Members Window

6. Either:
• Type the name in the Type Name field.
• Double-click on a name in the Name box to display the name in 

the Members field.
7. Select OK to open the New Group Properties window.
8. Select OK to open the New Group in bold on the Address Book 

window.
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Sending a Fax
INterraFAX lets you send your fax to a single fax machine, multiple fax 
machines, or to a voice mailbox. You can also broadcast it to several 
recipients at a specific time.

Sending a Fax to a Single Fax Machine
INterraFAX allows you to send a fax to a single recipient.

➤ To send a fax to a single recipient

1. Select the Fax Machine tab to view the Fax Machine tab from the 
INterraFAX window.

Figure 4-10.  Fax Machine Tab
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2. Type the recipient information in the To field.
3. Select the Fax field and type the fax number.

NOTE: You may need to preface the dialing suffix with commas (,) to dial correctly.

4. Select the Phone field and type the phone number.
5. Select the Company field and type the company name.

6. To add a cover page, perform the following:
a. Mark the Add Cover Page box.

NOTE: The fax cover page is limited to the default template file.

The fax cover page can only be used with fax pages sent from an 
outbound port to a fax machine and cannot be sent using this 
application to an internal box number.

b. Select Properties to open the Cover Page Properties window.

Figure 4-11.  Cover Page Properties Window

c. Type information in the Sender Details field.
d. Select Fine or Standard Resolution radio button.
e. Select OK.

7. To include a subject line, type the subject in the Subject field.
8. To include an annotation to the cover page, select Note and type your 

note text.
9. Select OK.
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10. Select the Billing Code field and type the billing code if a billing 
code applies.
NOTE: This allows companies to track fax usage information by group in the fax 

log.

11. Select Send to send the fax.

Sending a Fax to Multiple Fax Machines
INterraFAX allows you to send a fax to multiple recipients 
(multicasting).To send a fax to multiple recipients

1. Select the Fax Machine tab to view the Fax Machine tab options 
from the INterraFAX window.

Figure 4-12.  Fax Machine Tab

2. To send a fax to multiple fax machines perform the following either:
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• Enter the name and number of the person you want to send a fax 
to in the To and Fax fields and select Add to List to add the name 
and fax number to the Recipient List field. Continue to enter all 
the names and numbers for all the people you want to send the 
fax.

• Do the following:
a. Select Phonebook to open the Phonebook Address Book 

window. 

Figure 4-13.  Phonebook Address Book Window

b. Either:
• Type the name(s) in the Type name or select from list field.
• Select the name(s) from the Name list and select the To, Cc, 

or Bcc buttons.
c. Select OK to view the names(s) or group(s) from the Recipient 

List box.
3. Select the Phone field and type the phone number.
4. Select the Company field and type the company name.
5. To add a cover page, perform the following:
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a. Mark Add Cover Page box.
NOTE: The fax cover page is limited to the default template file.

The fax cover page can only be used with fax pages sent from an 
outbound port to a fax machine and cannot be sent using this 
application to an internal box number.

b. Select Properties to open the Cover Page Properties window.

Figure 4-14.  Cover Page Properties Window

c. Type information in the Sender Details field.
d. Select Fine or Standard resolution radio button.
e. Select OK.

6. To include a subject line, type the subject in the Subject field.
7. To include an annotation to the cover page, select Note and type your 

note text, then select OK.
8. Select the Billing Code field and type the billing code if a billing 

code applies.
NOTE: This allows companies to track fax usage information by group in the fax 

log.

9. Select Send to send the fax.
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Sending a Fax to a INterra Box

➤ To send a fax to a INterra box

1. Select the INterra Box tab to open the INterra Box tab options from 
the INterraFAX window.

Figure 4-15.  INterra Box Tab

2. Either:
• Type information in the To field
• To send a fax to multiple boxes, perform the following:
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a. Select Box Directory to open the Address Message window.

Figure 4-16.  Address Message Window

b. Select the name(s) in the Boxes field.
NOTE: You can hold down the <Shift> key to select consecutive groups 

of available boxes or you can hold down the <Ctrl> key to select 
individual available boxes.

c. Select Add to move the names to the Selected field.
NOTE: To remove name(s) from the Selected field, select the name(s) in the 

Selected field and select Remove.

d. Select OK to view the names from the Recipient List field.
3. Select the Mail Box field and type the mailbox number.
4. To include a subject line, type the subject in the Subject field.
5. To include an annotation to the cover page, select Note and type your 

note text.
6. Select OK.
7. Select Send to send the fax.

Broadcasting a Fax
Fax broadcasting is treated as a single fax print job. This means one 
transmission report is created, which contains detailed information on the 
status of each recipient.
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The server is responsible for fax broadcasts. This frees up the client for 
other tasks. But it also means server resources are impacted during 
broadcasting. For minimum impact, fax broadcasting times may be 
restricted to off-peak times by your system administrator.

➤ To broadcast a fax

1. Select the Broadcast tab to view the Broadcast tab options from the 
INterraFAX window.

Figure 4-17.  Broadcast Tab

2. To send a fax to multiple fax machines perform the following:
a. Type the recipient information in the To field.
b. Select Fax field and type the fax number.
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c. Select Add to List to add the name and fax number to the 
Recipient List field.

d. Repeat Steps a through c for all recipients.
Or

a. Select one of the Radio buttons: in the Address Book Options 
field:
• Business Contacts
• Personal Contacts

b. Select Phonebook to open the Phonebook Address Book 
window.

Figure 4-18.  Phonebook Address Book Window

c. Either:
• Type the name(s) in the Type name or select from list field.
• Select the name(s) from the Name list and Select the To, Cc, 

or Bcc buttons. 
d. Select OK to view the name(s) or group(s) in the Recipient List 

box.
3. Select the Company field and type the company name.
4. Select the Job Name field and type the job name.



Using InterraFAX 3-23
5. Select the Billing Code field and type the billing code if a billing 
code applies.
 NOTE: This allows companies to track fax usage information by group in the fax 

log.

6. Select Send to send a fax broadcast.
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Sending a Fax to a INterra Box from a Fax Machine
If a box is set up to receive faxes, it can receive faxes from any fax 
machine, inside or outside the telephone system. After the box receives 
the fax, it can be viewed using the fax viewer. 

➤ To send a fax to a INterra box from a fax machine

1. Dial in to the system.
2. Dial the extension number of the destination box.

The box owner's greeting plays.

3. As soon as you hear the box greeting begin to play, press the Start 
Send button.
INterra will detect the fax tone and receive the fax.

4. To leave a voice message with the fax, record the message first.
5. Press the # key.
6. You are then prompted to press 8 to send a fax
7. Press the Start Send button
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Viewing a Fax
To view a fax, you must access it through INterraWEB, INterraDESK, 
INterraDESK for Outlook, or the INterraFAX Viewer. A fax message, 
like a voicemail message, appears in the INterraWEB and INterraDESK 
Message List or the Outlook Inbox. 

Faxes can also be received into any SMTP compatible email account 
using INterra's email notification feature. Refer to the Administering 
INterra guide for more information.

The fax message's information includes where it was sent from, its 
creation date and time, and the number of pages it contains. When you 
view a fax, the INterraFAX Viewer opens the fax.
NOTE: If you use an email integration other than Outlook, the fax will appear as an 

attachment to an email.

The INterraFAX Viewer can view FAX, BMP, PCX, DCX, ANO, TIF, non-
interlaced GIF images, and ASCII files with lines no longer than 315 characters.

➤ To view a fax

1. Open the message using one of the following options:
a. Either 

• Double-click the fax message from INterraDESK or 
INterraDESK for Outlook to open the view to load the fax.

• Launch the INterraFAX Viewer and select File menu > Open 
> fax you wish to open to view the fax from the viewer.

2. To select the page to view, select the View menu.
3. Select Go to Page.
4. Type the page number in the Page Number field.
5. Select OK.

NOTE: You can also select the page number from the icons at the bottom of the 
page.

The Viewer can display as many as 100 pages of a fax. The viewer's Page 
Bar on the bottom displays icons for as many as 10 pages at a time. To 
view more pages, select the Arrow button to the right of the Page Bar.

➤ To improve the appearance of a fax

1. Select the View menu > Image Enhancement.
2. To enhance the fax, select one of the following options:
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• Light to lighten the fax
• Dark, Darker, or Darkest to darken the fax
• Gray Scale to “smooth” the image
• Normal to revert to the original image
The fax immediately changes to reflect your selection.
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Annotating a Fax
The viewer contains several tools on a floating Toolbar for annotating and 
editing faxes you receive.

Figure 4-19.  Fax Viewer Toolbar

The floating Toolbar lets you perform the following:

• Select an annotation
• Select an area
• Apply sticky notes
• White out
• Rubber stamp
• Highlight
• Draw lines and arrows
• Draw rectangles and circles

If you annotate a fax and then save it, the annotations will display each 
time you open the message from your In Box. However, when you route 
the fax to another user, it will not contain the annotations. To send an 
annotated fax to another fax machine or mailbox, you must print the 
annotated fax to the INterraFAX driver from within the viewer.
NOTE: Most annotations appear behind the original fax text, so they will not cover up 

information that appears on the original fax.   Sticky Notes are an exception.

➤ To hide annotations

1. Select the View menu > Annotations/
2. Select Hide to temporarily hide all annotations. 
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Printing a Fax
You can send any fax to a standard (non-PostScript) printer.

➤ To print a fax

1. Launch the INterraFAX Viewer.
2. Select the File menu > Open,
3. Select the fax you wish to open.
4. Either

• Select Print.
• Select the File menu > Print.
NOTE: If the printer you select is the INterraFAX driver, you will be sending the 

annotated fax to another fax machine or mailbox.

5. Select the Down Arrow box to the right of the Name field.
6. Select the desired printer.
7. Select OK.

NOTE: If you are receiving faxes as a SMTP email attachment, select the Tiff file 
using your default Tiff viewer and select print.
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Exporting a Fax
You can export a fax as a graphics image to archive it. An exported fax 
can also be opened in many graphics applications for viewing and editing 
later.

➤ To export a fax as a graphics file

1. Launch the INterraFAX Viewer
2. Select the File menu > Open.
3. Select the fax you wish to open.
4. Select the File menu > Export.
5. Type the location in the Location field.
6. Type the file name in the Filename field.
7. Type the format in the Format field.
8. Select OK.
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Converting a Fax to Text (OCR)
You can convert a fax to text using Xerox TextBridge OCR (Optical 
Character Recognition) if you selected it during INterraFAX integration 
installation. After the fax has been converted to text, you can save the text 
file, or copy and paste the text into a word processor.

➤ To convert a fax to text

1. Select the fax message in the INterraDESK Message List in either 
INterraDESK or INterraDESK for Outlook

2. Select OCR.
3. Type the file name in the Filename field.
4. Select OK.

NOTE: The ASCII text (unformatted, plain text) is written to the filename and 
location you specified.

We recommend that you do not save your file to 
the CWOut/tmp directory. Any files in the CWOut/tmp directory are 
removed automatically when you exit INterraDESK for Outlook.
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Forwarding a Fax as an Email Attachment
You forward a fax the same way you send a fax. However, you can also 
forward a fax to another user in INterraDESK for Outlook as an email 
attachment.

➤ To forward a fax to another INterra user as an attachment

1. Select the message in your In Box.
2. Select the Compose menu > Forward Voice or Fax as Attachment 

to open the Outlook FW: Message box.
3. Select the To button to select a name from the Address Book
4. Select OK.
5. Select Send to forward the message as an email message with a fax 

attachment.
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Archiving a Fax
You can make a personal copy of a fax in INterraDESK by copying it to a 
disk. The fax will be saved as a.tiff file and can be viewed later either by 
using graphics editing software or by restoring it in INterraDESK. 

➤ To archive a fax

1. Select a fax in INterraDESK.
2. Select the Messages menu > Archive.
3. Type the file name in the Filename field.
4. Type the type in the Type field.
5. Type the folder in the Folder field.
6. Select OK to archive the file(s).

➤ To restore an archived fax

1. Select the Messages menu > Restore to INterra.
2. Type the file name in the Filename field.
3. Type the type in the Type field.
4. Type the folder in the Folder field.
5. Select OK to restore the file(s).
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Working with Fax Log
You can perform the following tasks with the Fax Log:

• View a fax log
• Print a fax log
• View the properties of a fax
• View a fax
• Resend a fax

Viewing a Fax Log
From INterraWEB, INterraDESK or INterraDESK for Outlook, you can 
view a log of faxes that you have sent from your desktop to fax machines.

➤ To view the fax log from INterraWEB

1. Log into INterraWEB.
2. From the Inbox page, select FAX LOG.

NOTE: Broadcast Faxes appear in the on the FAX LOG page only as 
one fax instead of multiple faxes.

➤ To view the fax log from INterraDESK for Outlook

Select View Fax Log to open the Fax Log window with a list of outgoing 
faxes.

➤ To view the fax log from INterraDESK

1. Select the File menu.
Select the View fax log to view the list of outgoing faxes on the Fax Log 
window.

Printing a Fax Log
You may want a hard copy of a fax log for billing information, fax traffic 
information, etc.

➤ To print a fax log

1. Select the File menu from the Fax Log window.
2. Select Print.
3. Select the Down Arrow box to the right of the Name field.
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4. Select the desired printer.
5. Select OK.

Viewing the Properties of a Fax
Use Fax Properties to view detailed information about a sent fax, such as 
the recipient's name and the current state of the fax.

➤ To view fax properties

1. Select fax from the Fax Log window.
2. Select the View menu > Properties to view the Properties of the 

selected fax.

Viewing a Fax
You can use the INterraFAX viewer from the fax log to view a copy of a 
sent fax.

➤ To view a fax

1. Select the fax from the Fax Log window.
2. Select the Edit menu > View Fax to open the INterraFAX viewer and 

load the fax.
3. To select the page to view, select the View menu > Go To Page.
4. Type the page number in the Page Number field.
5. Select OK.
6. Close the INterraFAX viewer.

Resending a Fax
You may want to resend a fax listed in your fax log to the recipient.

➤ To resend a fax

1. Select the fax from the Fax Log window.
2. Select the Edit menu > Resend.
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