
C h a p t e r  3   Chapter  2
INterra Unified
Messaging

Computer Telephone Integration, or CTI, unites the power of the 
computer with the simplicity of the telephone. INterra's client graphical 
user interface, INterra Unified Messaging, is a product where these 
diverse technologies work together to provide more effective 
communication in the workplace.
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Overview of INterra Unified Messaging
INterra Unified Messaging is a Windows interface that lets INterra 
mailbox owners quickly and easily manage voice and fax messages from 
their PC desktops.

What is INterra Unified Messaging?
INterra Unified Messaging uses client/server technology to communicate 
with the INterra server, displaying voicemail messages and faxes in an 
intuitive Windows environment. 

INterra Unified Messaging lets you quickly and easily manage your 
messages.

Using INterra Unified Messaging
With traditional voicemail, you must follow long instructions and 
remember many keypad combinations in order to work with your 
messages. This is because a telephone is being used to communicate with 
the central voicemail computer, something telephones are not designed to 
do easily.

With INterra Unified Messaging, however, you “talk” to the voicemail 
computer through your desktop computer. Messages are displayed in a list 
on the screen.

Select buttons and items from menus to perform other voicemail 
functions. You can still use your telephone handset to record and listen to 
messages, but the hard-to-remember keypad procedures are eliminated.

This simplified interface unlocks the full power of voicemail systems, 
providing easy access to even sophisticated voicemail functions.

INterra Unified Messaging allows you to do the following:

• Play/view voicemail and fax messages
• Reply to voicemail messages
• Forward voicemail messages
• Route voicemail messages and faxes
• Save voicemail messages and faxes
• Archive voicemail messages and faxes
• Restore voicemail messages and faxes
• Set message addressing options for voicemail messages
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• Attach notes to voicemail messages and faxes
• Record greetings
• Use distribution lists

Other INterra Unified Messaging Capabilities and 
Features
• Message speed (telephone interface only) and volume control 

(telephone interface and multimedia)
• Address book (searchable by first name, last name, and extension)
• In Box for voice and fax messages
• Fax viewer
• Detailed message list
• Message-sensitive Toolbar
• User-defined preferences
• Password protected
• TCP/IP support
• 32-bit compliant
• Call back external caller within INterra Unified Messaging

INterra Unified Messaging's Email Integrations
Using the leading email package, Microsoft Outlook, you can attach a 
voice message to an email message and send it over the Internet. Simply 
save your voice message, attach it to your email, and send it.

INterra Unified Messaging can be integrated with Microsoft Outlook on 
the client.   The integration lets you access your voicemail through 
Microsoft Outlook.

INterra also offers a new synchronized email notification. When this is 
configured on your server, you can receive emails with INterra voice and 
fax messages attached as Wav or Tiff files. The files are not synchronized 
to the INterra server, but can be used for archive purposes.
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Using INterra Unified Messaging
INterra Unified Messaging is the Windows interface that lets mailbox 
owners quickly and easily manage voicemail messages from their PC 
desktops. In addition to the information in this guide, INterra Unified 
Messaging also has comprehensive online Help.

Starting and Exiting INterra Unified Messaging
Before using INterra Unified Messaging for the first time, you must set 
the correct preferences. You need to set these preferences only once, but 
you can also change them later.

Starting INterra Unified Messaging
You can start INterra Unified Messaging from the Windows taskbar or 
from the Windows desktop.

➤ To start INterra Unified Messaging

1. Select Start > Programs.
2. Select INterra Unified Messaging.

Setting Preferences
Setting Preferences includes, among other things, specifying your 
mailbox number and telephone extension. 
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➤ To set preferences for INterra Unified Messaging

1. Select Tools menu > INtera Client Preferences to open the 
Preferences dialog box.

Figure 3-1.  Preferences Dialog Box

2. Type your mailbox number in the Mailbox Number field.
3. Press <Tab> to the Telephone Extension field and type the telephone 

extension where you will most often be accessing INterra Unified 
Messaging.

4. Press <Tab> to the Auto Hang up Time field and type the number of 
seconds the system will wait before hanging up the telephone.

5. Press <Tab> to the Archive Directory and type the default directory 
where message files will be copied when you archive a message.
NOTE: You must have write permission to this directory.

The Network Protocol information is specific to your system and 
should be provided by your system administrator.

6. Select OK to close the Preferences dialog box.

Logging In
Enter your box number and passcode at the Login dialog box. 

By default, your passcode is 1234 unless your System Administrator has 
stated otherwise. You should change it after your first login during the 
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box setup tutorial or you can change it later at any time from within the 
Preferences dialog box or through the telephone interface.

➤ To log in to your voice mailbox

1. Select File menu > Log in to open the Log in to INterra Server 
dialog box.

Figure 3-2.  Log in to INterra Server Dialog Box

2. Type the mailbox number in the Mailbox Number field.
3. Press <Tab> to the Mailbox Passcode field and type the mailbox 

passcode.
NOTE: The default INterra passcode is 1234, unless changed by your system 

administrator.

4. Press <Tab> to the Telephone Extension field and type the mailbox 
extension.

5. Either: 
• Press <Tab> to the INterra Server field and type the server 

name or TCP/IP.
• Select the Down Arrow box to the right of the INterra Server 

field and select the server name from the drop-down list.
NOTE: If no TCP/IP server name appears in the drop-down list, manually enter 

your server's address in the INterra Server field. (See your System 
Administrator if you need help.)

6. Select OK too log into INterra Unified Messaging.



INterra Unified Messaging      3-7
Starting from Other Workstations
You can start INterra Unified Messaging at any workstation where it has 
been installed, but to access your own messages you must change the 
Mailbox Number setting when logging in. 

Exiting
You can disconnect from INterra without exiting INterra Unified 
Messaging, or you can exit INterra Unified Messaging completely.

➤ To disconnect without exiting INterra Unified Messaging

1. Select the File menu.
2. Select Log out to keep INterra Unified Messaging running, but to 

close message-handling features.

➤ To exit INterra Unified Messaging completely

1. Select the File menu.
2. Select Exit to hang up and close INterra Unified Messaging.
NOTE: Any files in the CWOUT/TMP directory are removed automatically when you 

exit INterra Unified Messaging. We recommend that you do not save any 
personal files to the CWOUT/TMP directory for this reason.

Navigating in INterra Unified Messaging
Navigating in INterra Unified Messaging is easy. The Main Screen in 
INterra Unified Messaging displays your messages and allows access to 
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all of the INterra Unified Messaging features through the message list, 
menu bar, and toolbar.

Figure 3-3.  INterra Unified Messaging Main Screen

Message Pane
The Message Pane is the right window where voice and fax message 
information (if INterraFAX is installed) is displayed when you select the 
INterra Message Store.  The following is a list of icons representing voice 
and fax messages:

Toolbar
The Toolbar provides one-click access to INterra Unified Messaging 
features. You can also right-click a message to access any of these 
commands.

Voice Message Icon

Fax Message Icon (if INterraFAX is installed)
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Message Control Buttons
You can use message control buttons while recording or playing your 
messages. You may use either the mouse or the keyboard to activate these 
message controls.

.

Forward Voice or Fax Message as an 
Attachment forwards the Message to and 
email recipient.

View Interra Fax Log plays the message 
currently highlighted in the Message List, or 
launches the INterraFAX Viewer for the fax 
currently highlighted. The menu selection 
reads Play if a voice message is selected, and 
View if a fax is selected.
New Voice Message opens the Message 
Control Panel, where you can record and send 
a new voice message.

New INterraFAX Message (if INterraFAX is 
installed) opens the INterraFAX Print Control 
dialog box.  See INterraFAX in the Installing 
INterraFAX manual for more information on 
creating new fax messages.
*Note:  Make sure the Outlook Main window 
is wide enough to display all of the INterra-
related toolbar buttons.
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The Message Control buttons consist of the following:

You can also control playback of a message by dragging the handle on the 
slide control bar to the right to advance the message, or to the left to 
rewind the message.

Receiving Messages
INterra Unified Messaging provides a Windows interface for most of the 
activities that you would normally perform from the telephone or your 
computer's speakers for:

• Playing a message
• Replying to a message
• Calling back a message sender
• Forwarding a message

Message Beginning rewinds the message to the beginning. (From 
the keyboard, press <Ctrl>+ 2.)

Rewind sets the message position back five seconds. (From the 
keyboard, press <Ctrl> + 8.)

Stop stops the message and rewinds to the beginning. (From the 
keyboard, press <Ctrl> + 9.)

Play starts playing the message at its current position. (From the 
keyboard, press <Ctrl> + 7.)

Fast-Forward advances the message five seconds. (From the 
keyboard, press <Ctrl> + 3.)

Message End advances to the end of the message. (From the 
keyboard, press <Ctrl> + 6.)

Pause pauses the voicemail message. (From the keyboard, press 
<Ctrl> + 1.)

Record starts recording a message. (From the keyboard, press 
<Ctrl> + 5.)
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• Routing a message
• Saving a voicemail message
• Archiving and restoring a message

Playing a Message
You can play any voicemail message in your mailbox using either your 
telephone handset or your computer's multimedia equipment.

➤ To play a message from the Message List in the main screen

1. Either:
• Double-click the message you want to play.
• Select the message > Play. 

NOTE: If you have the Prompt Me option selected in the INterra 
Unified Messaging Preferences window, INterra asks you to 
choose the message playback method.

Figure 3-4.  Choose Message Play/Record Dialog Box

2. Either:
• Select Telephone button to play the message using the telephone 

and pick up the receiver when your telephone rings.
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• Select Multimedia button to play the message through your 
system's speakers.

3. Select Play to play the message.
4. Either: 

• Select Save to save the message.
• Select Delete to delete the message.

NOTE: Double-click a message in the Main window or use the Next and 
Previous buttons to continue playing messages from the Message 
Control Panel. The Next and Previous buttons are not displayed 
in the INterra Unified Messaging for Outlook integration.

5. Select Close when finished.

Replying to a Message
You can reply to any voicemail message or fax sent to you from another 
INterra user. 

➤ To reply to a message

1. Select the message you want to reply to.
2. Select Reply.
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NOTE: If you have the Prompt Me option selected in the INterra Unified 
Messaging Preferences window, INterra asks you to choose the 
message playback method.

Figure 3-5.  Choose Message Play/Record Dialog Box

3. Either:
• Select Telephone to record the message using the telephone and 

pick up the receiver when your telephone rings.
• Select Multimedia to record the message through your system's 

speakers.
4. Select Record to record the message.
5. Select Stop when you are finished recording.
6. Select and set the Message Options you want.
7. Select Reply to send the message.

Call Back a Message Sender
You can call the sender of any message in your mailbox.

➤ To call back a message sender

1. Right-click on any message.
2. Select Dial Sender from the pop-up menu to view the sender's 

telephone number in the Phone Number field.
3. Select the appropriate call type.
4. Select OK.

The call back number is dialed. When the phone is picked up, INterra 
will announce, “You have an automated call from xxxxxx.” INterra 
then dials back the voice mail user and connects the calls together.
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Forwarding a Message
You can forward a message to another INterra user, but only if that 
message is not confidential. The message can be forwarded with 
comments you have either recorded or attached as a note. 
NOTE: If you do not wish to attach comments to the message, use the Route command 

instead. 

➤ To forward a message

1. Select the message you want to forward.
2. Select Forward.

NOTE: If you have the Prompt Me option selected in the INterra Unified 
Messaging Preferences window, INterra asks you to choose the 
message playback method.

Figure 3-6.  Choose Message Play/Record Dialog Box

3. Either:
• Select Telephone to record the message using the telephone and 

pick up the receiver when your telephone rings.
• Select Multimedia to record the message through your system's 

speakers.
4. Select Record to record the message.
5. Select Stop when you are finished recording.
6. Select and set the Message Options you want.
7. Address the message.
8. Select Send to forward the message.

NOTE: INterra automatically starts recording if the Forward button is selected 
from the Message Control Panel. If the Forward button is selected from 
the Toolbar, you are prompted to select a play method, then you must 
select Record.
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Routing a Message
Route is a simplified Forward command. When you select Route, you are 
not prompted to record a comment to accompany the message. You 
cannot route confidential messages.

➤ To route a message

1. Select the message you want to route.
2. Select Route.
3. Select the box user from the box list.
4. Select OK to send the message.

Saving a Voicemail Message
After you play a message, you should either save or delete it. If you do not 
choose one of these options, INterra continues to regard the message as a 
new message. Your system administrator can program different retention 
times for new, saved, and deleted messages.

If you accidentally delete a message, you can undelete it through the 
telephone interface. To restore all your deleted messages, contact your 
system administrator immediately.

➤ To save a message

1. Select the message you want to save.
2. Select Save to save the message.

➤ To see the number of days before a message is deleted

1. Right-click the message.
2. Verify the number of days remaining as displayed at the top of the 

menu.

➤ To postpone the automatic deletion of a played message

1. Select the message you want to postpone the deletion.
2. Select Route.
3. Select your box user from the box list.
4. Select OK to send the message.
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Archiving and Restoring a Message
You can make a personal copy of any message by copying it to a disk.   
Voicemail messages can be saved as a sound file in WAV or PCM format.   
Fax messages can be saved in .tiff format. Messages can be played or 
viewed by restoring them in INterra Unified Messaging. Restored files 
appear in the Message List as new messages and can then be handled like 
any other message.

➤ To archive a message to a disk

1. Select the message you want to archive.
2. Select the Messages menu.
3. Select Archive.
4. Type the file name in the File Name field.
5. Type the file type in the File Type field.
6. Type the folder name in the Folder Name field.
7. Select OK to archive the message onto a disk.

NOTE: By default, INterra saves the message to the cwdesk/archive folder that 
was created when INterra Unified Messaging was installed.

➤  To restore an archived message from a disk:

1. Select the message you want to archive.
2. Select the Messages menu.
3. Select Restore to INterra.
4. Type the file name in the File Name field.
5. Type the file type in the File Type field.
6. Type the folder name in the Folder Name field.
7. Select Open to restore the message to INterra.

Sending New Messages
Using either your telephone or your computer's microphone, you can 
record a message, then send it to another INterra user.
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➤ To record and send a new voicemail message

1. Select Record on the INterra Unified Messaging Main window.
NOTE: If you have the Prompt Me option selected in the INterra Unified 

Messaging Preferences window, INterra asks you to choose the 
message playback method.

Figure 3-7.  Choose Message Play/Record Dialog Box

2. Either:
• Select Telephone button to record the message using the 

telephone and pick up the receiver when your telephone rings.
• Select Multimedia button to record the message through your 

system's speakers.
3. Select Record to record the message.
4. Select Stop when you are finished recording.
5. Select Address to address the message.
6. Select OK.
7. Select Send.

NOTE: If you want to type the names and box numbers of recipients in the To and 
Box fields of the Message Control Panel, separate the names and box 
numbers with semicolons.

If you select Send without addressing the message first, the Address 
Message dialog box is automatically displayed.

Setting Message Options
If you want to set Message Options, set them before you send the 
message.
NOTE: Confidential messages cannot be forwarded, routed, or archived.
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➤ To set message options

1. Select Options in the Message Control Panel.
2. Select on one of the following options:

• Return Receipt
• Confidential
• Urgent
• Future Delivery

3. Select OK.
The Message Options you selected are set.

Attaching a Note to a Message
You can attach written comments to both voice and fax messages.

➤ To add written comments to a message

1. Select the message you want to attach a note to.
2. Select Note.
3. Type your comments in the Comments field.
4. Select OK.

Changing the Message Subject
You can also change the Subject that appears in the Message List.

➤ To change the message subject

1. Select the message you want to attach a note to.
2. Select Note.
3. Type a new subject in the Subject field.
4. Select OK.

Recording Box Name and Greetings
You can record your box name and greetings over the telephone or from 
INterra Unified Messaging. Your box name is what users hear when they 
transfer to your extension or make a message for delivery to your 
mailbox.
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To record your mailbox name and greetings using INterra Unified 
Messaging, your computer must have a sound card with a microphone 
attached.

➤ To record your mailbox name from INterra Unified Messaging:

1. Select the Tools menu > INtera Client Preferences > Greeting to 
open the Change Greeting dialog box.

Figure 3-8.  Change Greeting Dialog Box

2. Select the Down Arrow box to the right of the Name field.
3. Select a name from the pull-down list.
4. Select Record.
5. Speak your name into your computer's microphone.
6. Select Stop when you are done recording.
7. Select Save when you are satisfied with the recording of your name to 

save the changes permanently.

Recording Greetings
Greetings are what users hear when they connect with your extension.   
Your greeting can be changed regularly to explain your availability to 
callers.
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➤ To record your greeting from INterra Unified Messaging

1. Select File menu > Preferences > Greeting.
2. Select the appropriate greeting from the pull-down list (for example, 

Greeting 1).
3. Select Record.
4. Record your greeting into your computer's microphone.
5. Select Stop when you are done recording.
6. Select Save when you are satisfied with the recording of the greeting 

to save the changes permanently.

Selecting Your Active Greeting
You can select the greeting you want to be the active (default) one. Your 
mailbox can contain as many as nine greetings, depending on your box 
settings. Ask your system administrator for more details.

➤ To select your active greeting

1. Select File menu > Preferences > Greetings.
2. Select the appropriate greeting from the pull-down list.
3. Select Activate.

NOTE: To select a greeting you have just recorded in the Change Greeting dialog 
box, you must select Save to save the greeting before you can select it as 
the Active greeting. 

Using Distribution Lists
A distribution list groups several mailboxes under one name. You can 
send a message to a distribution list in one operation. 

➤ To make a distribution list

1. Either:
• Select Lists on the Toolbar of the Main window.
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• Select the Address in the Messages Control Panel to open the 
Distribution Lists dialog box.

Figure 3-9.  Distribution Lists Dialog Box

2. Press <Ctrl> and select the names and extensions you want to include 
in your list in the mailbox list.

3. Select Add > Save List to open a dialog box that prompts you to 
enter a list name and number.
NOTE: Do not include your own box number in a distribution list used for 

message escalation. Doing so will cause you to receive messages every 
second.

➤ To change a distribution list

1. Either:
• Select Lists on the Toolbar of the Main window.
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• Select Address in the Messages Control Panel to open the 
Distribution Lists dialog box.

Figure 3-10.  Distribution Lists dialog box

2. Select the list you want to change from the Boxes list box.
3. Select the Edit List.
4. Press <Ctrl> and select the names and extensions you want to 

remove.
5. Select Remove.
6. Select Save List to save your changes.

NOTE: To include a distribution list as part of a second distribution list, select the 
second list from the Boxes list box, then select Edit List.

7. Select the distribution list you want to add.
8. Select Add.
9. Select Save List to save your changes.
10. Press <Ctrl> and select the list you want to remove.
11. Select Remove.
12. Select Save List to save your changes.

NOTE: When you search for a distribution list or a specific mailbox, the 
highlighting bar will appear only when the list or mailbox is uniquely 
identified from other lists or mailbox names.
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